• September 30, 2022, 01:13:09 PM

Login with username, password and session length

NOTE: This forum is for respectful dialog and it's content is meant to be kept on this site - so please be respectful and please do not copy content to other sites.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - hocuslocus

Pages: [1]
1
PPS Parts (and Art) Wish List / Demolition man side and head decals
« on: September 15, 2018, 07:15:20 PM »
Went to every online distributor....seems everyone is out.
did you guys produce these at one point in time?

2
PPS Parts (and Art) Wish List / Pinbot spiral ramp
« on: August 09, 2018, 11:20:00 PM »
I know you guys redid the spiral ramp for jackbot, is that the same thing pretty much (besides color) for pinbot?
any chance of doing the red one, or should I just grab the black one?

3
Just picked up a sorcerer with a pretty descent playfield. The plastics are pretty nasty looking, some cracked :( . Saw you guys made them in 2013, All the other online retailers are out any chance planetary would do a re-run of these?

4
PPS Parts (and Art) Wish List / Pinbot plastics?
« on: July 14, 2017, 10:21:19 PM »
I found out, they were somewhat recently remade after I bought a project pinbot. Guessing it's gonna be a while before more pop out.
I've checked every online distributor, even the ones in Australia and the UK. crazy everyone is out, second hand used parts on ebay and pinside are selling for insane prices.

5
PPS Parts - Now Available! / 03-9842 1" standoffs
« on: November 24, 2016, 06:18:54 PM »
I was looking for this part here because I was trying to get something else to combine shipping.
the only other place that has them is bay area which I thought was under the same umbrella.
So parts that exist here don't necessarily exist there and vise versa?

6
I just got a call earlier today about a balls not being in a game, so I went to find a really distinct burning smell coming from the game.
looking under the table and found three blown fuses and three shorted coils. replaced them all and everything seems fine now. The only thing I did differently, is recently I put one other pin and this one on a digital timer. They both turn on at the same time, but at least they stay off for a certain amount of time everyday. It had been working fine for about a week until now. That is if it even has anything to do with that. One coil was for the right sling, another was for the castle when it shakes and the last was for the bottom jet bumper.

The timer rated at 20 amps, it's actually a pretty decent one intermatic timers
You are not allowed to view links. Register or Login. They actually have some din rail smart timers coming out next year that are really nice. I've had issues with others in the past and have used this one for other games and have never had any problems.

I can only speculate as to why this might of happened, but if anyone has any other idea's let me know. Usually stuff like this is just symptoms of a bigger issue. who know's

Think I'm just past the one year mark so warranty no longer applies.

7
MMR Support [MMR Members Only] / High Scores?
« on: August 21, 2016, 05:40:51 PM »
not sure if this is supposed to happen. destroyed 8 castles and the current high is 6 on my game. I was able to enter my initials in for 1st place but not for that. is there something wrong with it? or can you only enter your initials in for one thing only? I know the other bally/Williams games I have it will let you enter two things. is it kinda like the jump rope thing for champion pub where you can only hit 30.

8
MMR Support [MMR Members Only] / playfield
« on: June 12, 2016, 08:22:59 PM »
I was gonna buy a second playfield, I'm assuming they are identical the mmr and mm?

I was looking on the planetary pinball store and I didn't see one.

9
I can get the left and right orbits registering in test mode the gates open when they are supposed to. but in game when you shoot the ball up the left side the ball always seems to stop at the gate and go down and hit the bumpers. of course shooting the right side it goes all the way around and registers. I've been meaning to test this "issue". I know when I tried virtual pinball medieval madness it shoots joust off when shooting the left side. so I'm assuming my gate isn't opening when it's supposed to. 

I'm going to investigate, I just wanted to see if anyone else was having this issue or if it was just isolated to a few people, like the last issue I had.

thank you

10
MMR Support [MMR Members Only] / Castle Gate not registering ball hits
« on: February 27, 2016, 03:28:44 PM »
I saw Marspinball posted this like four months ago. I've noticed that the gate hits don't register about 40% of the time depending on ball speed. I checked the connections and switch edge test and it registers it fine 100% of the time. but in game the ball has to hit the gate a lot slower for it to get a hit. do you have any idea how Marspinball resolved this?

since it's an ir beam there isn't anything to bend. only connections and maybe dirt covering the transmitter but everything looks fine. this has actually been an issue for as long as I can remember.
also if the gate is open and you shoot the lock is the castle supposed to explode, I would assume so right?

#342

thank you,
greg

11
MMR Support [MMR Members Only] / are the castle lights supposed to flicker?
« on: February 18, 2016, 08:15:49 PM »
during gameplay, the left side light flickers on and off sometimes when certain events take place. as for the right, the light it was loose rolling in the cabinet when shipped. Every-time I try putting it in it falls out like four to five days later. When the right side is in it turns  off and on a lot more then the left. I tried squeezing the end of the lamp to tighten the connections but it doesn't seem to help. I just wanted to make sure that this was supposed happen and not due to a loose connection inside the lamp.

thank you

12
         ok, I noticed that when shooting the joust loop from right to left several times nothing happened, even when trying for a skill shot. So I lifted the table and tested the affected loop and it kept failing it over and over. until the r gate stuck open error came up. So, I went to the solenoid test and tested the gate that wasn't registering and it worked fine. So, I went back to the loop test and tested the loop again and it passed. Just to be sure I went ahead and tested the previously working loop, but now it's failed! So I did the same exact thing and went back to the solenoid  test and applied power to the gate and it worked then went back to test the loop and it passed. So... then I went and tested the other loop and it failed.....

     Finally after going back and forth from solenoid test to loop test about 7 or 8 times, I finally realized there was little I could do to get both the loops passing at the same time. I went ahead and passed the loop to get rid of the error message but now I have one loop or the other that won't register joust or skill shots. But I can pick which one works and which one doesn't.

    I've had the game a little over 5 months, it's well maintained but it has had a lot of play. It's in a commercial environment and other then the ball getting stuck in certain places, having to bend back some switches and the sound crackle (which is now fixed) I've never had any real issues. I've seen the gate error 2 months back and I pretty sure I remember being able to pass both gates without having to test the solenoid. If there is something I'm overlooking or just not able to see, I would greatly appreciate and help.

thank you,
greg

I'm planning on going back tomorrow to try it again, hoping that it was just a fluke. maybe I can reset the game or something.

13
at first it was able to get out of the merlin hole after the first pop, now after 2 weeks of use it usually takes 2.
It didn't dawn on me till now but can you adjust certain solenoid strengths or does it adjust all of them at once?
I would go check on it but its on location.

14
MMR Support [MMR Members Only] / sound issue, software update?
« on: October 08, 2015, 11:39:44 AM »
I have the audio issue listed on a previous topic (crackling at certain frequencies after being on for a prolonged period of time). I've have tried everything suggested to resolve this issue so far(reseating connection, separated audio wires from the rest of the wire loom, ferrite core noise suppressors), except the software update. I haven't seen information on where to get it.
 
do I just download the software update from your site onto a micro sd card?
or is this link for the old medieval madness?
You are not allowed to view links. Register or Login

is this something that I need to call in for?

Pages: [1]