• May 20, 2024, 09:34:51 AM

Login with username, password and session length

NOTE: This forum is for respectful dialog and it's content is meant to be kept on this site - so please be respectful and please do not copy content to other sites.

Author Topic: 2 hooded post lights for Castle  (Read 9677 times)

Offline Turbo27

  • PPS Forum Member
  • One Star Member
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
2 hooded post lights for Castle
« on: December 27, 2015, 01:33:22 AM »
Both these hooded lights don't seem to come on at any stage during the game.
Lamp and flasher test, all lamps work except these 2.
Cannot find any reference in the manual to there correct name or matrix location.
Looking at the wire colours they are wired to operate together. I think
All plugs and connections reseated but no change.
 
Not willing to poke around on a brand new machine without further official technical advice.

Thanks


Offline Wiked

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 56
  • Karma: +0/-0
    • View Profile
Re: 2 hooded post lights for Castle
« Reply #1 on: December 27, 2015, 04:24:34 AM »
Mine are on all the time adding an amber/yellow light to the castle.

Offline Lloyd Olson

  • LTG : )
  • Global Moderator
  • Three Star Member
  • *****
  • Posts: 385
  • Karma: +18/-7
    • View Profile
Re: 2 hooded post lights for Castle
« Reply #2 on: December 27, 2015, 01:51:02 PM »
Please try pulling the LEDs out and turn them 180 degrees and stick back in.

Thank you.
LTG : )

Offline Turbo27

  • PPS Forum Member
  • One Star Member
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Re: 2 hooded post lights for Castle
« Reply #3 on: December 27, 2015, 04:32:08 PM »
Problem fixed.
Globes removed and not only rotated but also flared out the wire contacts on the base of the LED.

Easy fix  :)

Thank you from Down Under!