• August 18, 2022, 03:46:28 AM

Login with username, password and session length

NOTE: This forum is for respectful dialog and it's content is meant to be kept on this site - so please be respectful and please do not copy content to other sites.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - tomemerson7

Pages: [1]
1
MMR Support [MMR Members Only] / Left Troll LED not working
« on: January 23, 2018, 05:06:14 PM »
The LED for the left Troll has stopped lighting.  I have been told that there is not an easy fix for this.  Is this true?

2
This weekend I got an error message when I powered up my game that the time and date needed to be set. I set the time and date and then went to play a game. After initiating a game, everything seemed fine except a ball did not load for the plunger.  The plunger light was on and hit the plunger anyway and nothing happened except the plunger light went out.


I powered down and powered back up and did not receive any error messages. The game reset but would not load a ball. Any suggestions as to what I should do or check?

3
My MMR started to not register Castle Destroyed or Ball Locks. It started out that is was occasionally then would not register any. I performed a Test 19 Castle Gate Test and it failed at Test Mode into Castle. Upon opening the play field to look at the Castle Lock Switch I found it hanging loose and the two mounting screws that go through the switch along with left side small bracket laying loose on the bottom of the cabinet. I was able to insert the screws and remount the switch into the fixed bracket but I cannot get the screws tight.  Is there suppose to be a locking bracket or nuts that fit on the right side of the fixed switch bracket?  If so I cannot find it on the bottom of the cabinet. 

Pages: [1]