• August 18, 2022, 03:27:07 AM

Login with username, password and session length

NOTE: This forum is for respectful dialog and it's content is meant to be kept on this site - so please be respectful and please do not copy content to other sites.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - clavigne

Pages: [1]
1
MMR Support [MMR Members Only] / Tower diverter stuck closed
« on: November 06, 2021, 08:10:24 PM »
I'm having an issue with my MMR LE where the tower diverter will drop down to allow the ball to travel up to the tower, but sometimes it won't stay down.  It appears to be related to vibration because the diverter will pop back when the ball enters the pop bumpers or during multi ball when many solenoids are firing.  I've looked for a bad connection on the coil lugs.  All appears ok there but I re-soldered the joints just to make sure, but the problem persists.  I've read posts explaining this type of issue can be caused by a bad connection on the 10 pin connector between the solenoid driver board and the larger board.  I've pulled the solenoid board and reseated it, but this didn't clear up the issue either.  I've also checked for a bad joint on the surface mount components on the solenoid board under a magnifying glass but couldn't see any issues.  Really scratching my head on this one and hoping someone can offer some advice or maybe a better way to verify what's causing it.

2
MMR Support [MMR Members Only] / Cannot communicate with playfield
« on: March 09, 2016, 09:15:33 PM »
I received my game a couple of weeks ago.  It has been working fine until today.  I'm now getting the message "Cannot communicate with playfield. Please check all connections".  I saw another post about this here: You are not allowed to view links. Register or Login.  I read Lloyd's suggestion to check the blue cable.  I have unplugged the blue cable and plugged it back in, everything seems fine.  It sounds like other people with this problem needed a new board?  Is there something else I can try?  It seems odd that things would work fine for a couple of weeks and suddenly fail.  I played it last night and it was ok, got the error message first thing when I turned it on today.  Any ideas?

3
MMR Support [MMR Members Only] / Slam tilt switch is stuck closed
« on: February 19, 2016, 03:58:37 PM »
Just received my machine today.  I got it all set up but can't play because I'm getting an error message that the "slam tilt switch is stuck closed".  I believe this is one of the leaf switches by the coin door, correct?  If that is the case, neither one seems to be stuck in the closed position.  If I disconnect the coin door harness in the back box the error goes away as expected.  I've attached a picture of the coin door harness because it's got one spot where there's no wire connected.  I wasn't sure if that's the way it's supposed to be or not.  Any help on how I could fix this would be greatly appreciated.

Pages: [1]