• September 27, 2022, 11:47:44 PM

Login with username, password and session length

NOTE: This forum is for respectful dialog and it's content is meant to be kept on this site - so please be respectful and please do not copy content to other sites.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Tims3484

Pages: [1]
1
MMR Support [MMR Members Only] / Error message: diverter stuck closed
« on: August 27, 2019, 09:34:46 PM »
hello, have and MMR LE and I’m having an issue with the right ramp diverter. It moves up and down with a solenoid. Down allows you to make the damsel shot. Closed it diverts the ball to the wire ramp back towards the flipper. The diverter with work properly in test moving up and down repeatedly. The next test, diverter “hold” (in down position I believe) does nothing. No movement. I inspected fuses, electronics, wire continuity, etc. all seemed to check okay. I suppose it could be a bad transistor? Not sure the proper way to test those while installed in a board. And I couldn’t find which one runs the diverter. In any case, I need some guidance if someone out there has any suggestions. Thanks, Tim

2
MMR Support [MMR Members Only] / Re: Many many issues with my MMR #347
« on: October 06, 2016, 08:49:36 PM »
Yes, same fuse. 6.3 amp (I think it was slow blow, but in any case I used the correct one per the manual).

3
MMR Support [MMR Members Only] / Re: Many many issues with my MMR #347
« on: October 05, 2016, 05:42:13 PM »
One other issue. My main fuse has blown four times. Can't figure it out. Very random.

4
MMR Support [MMR Members Only] / Many many issues with my MMR #347
« on: October 05, 2016, 05:40:18 PM »
So, I guess I'm not really looking for solutions here. More of an informational post. I've had my MMR LE since November 2015. Very disappointed in it. To start, I had numerous loose screws/bolts out of the box. Troll head assembly wasn't even tightened down on the shafts. Should have been the first sign. After set up I had the shaker motor in use. Unfortunately I had to deactivate it because it was shaking other hardware loose on the game. So my shaker is a waste. Some other issues I've had besides the loose hardware is hardware falling out. End of stroke switch breaking. Sling shot contact broken (and these are the ones with the built in mounting bracket. No longer available and BAA doesn't respond to questions about availability of the part), pop bumper bracket breaking off at the coil stop. Just plain snapped off. Never seen that before. Several other pop bumper parts have broken including one ring. One of my troll coil shafts has a rolled pin that kept backing out. This is the pin that keeps both haves of the shaft together that raises and lowers the trolls. When the pin backs out it binds on the coil sleeve affecting the troll operation. Three times it's backed out even after banging it back in. Ended up having to spend $20 on a new one. Hopefully that will do the trick. And I'm having the date/time reset issue like a lot of people seem to be having. Going to try ANOTHER new battery and see of that helps. I just had a screw snap on my right flipper. It's the screw that connects the link to the flipper. Never ever had one of those snap. This game has been so ridiculous I highly doubt I will buy another remake. After spending $9000.00 on this with tax and shipping I feel it's been a huge disappointment. I'll probably stick with Stern as the five Sterns I own have been highly reliable.

5
I will check it out. Thanks!

6
every so often my game (#347) has a hard time launching the ball from the trough into the shooter lane. Sometimes 6 or 7 tries. Anyone had this issue? Is there a fix?

Pages: [1]