• September 27, 2022, 11:25:06 PM

Login with username, password and session length

NOTE: This forum is for respectful dialog and it's content is meant to be kept on this site - so please be respectful and please do not copy content to other sites.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - AxleMunshine

Pages: [1] 2
1
MMR Support [MMR Members Only] / Castle gate stuck closed
« on: October 15, 2018, 12:11:14 PM »
I now have this problem. Saw an earlier July post about the same problem...

I've checked the solders and connections for the coil under the playfield and they look fine. Playing with the gate manually to test if anything was blocked got me to make it work again for like 5-6 castle shots and now it isn't working anymore and cannot get it to work. The gate itself will go up without anything blocking it if I manually pull the gate up or manually operate the coil assembly.



Should I create a ticket or are there a few basic steps I should do to pinpoint the problem?

2
Any chance that the RFM 3D Translite being ready to be received before Easter?

I saw in a Pinside thread that the design is done but not sure about production.

I'll be in the States for the long Easter weekend and would love to save on shipping!

Thanks in advance for the heads up.

3
You are not allowed to view links. Register or Login
My guess is hopefully about 1 month, we are just getting shipped Theatre Of Magic this week, and RFM is next.


rick

It's a new year (Happy New Year by the way!) and it has been a month. How are thing going along for the RFM 3D translite?

Thanks in advance!

4
PPS Parts (incl Artwork) In Progress / Re: 3D Revenge from Mars Translite?
« on: December 02, 2016, 09:58:25 AM »
Awesome. I'm putting a reminder in my calendar to follow back in a month!

Thanks Rick.

5
PPS Parts (incl Artwork) In Progress / 3D Revenge from Mars Translite?
« on: November 29, 2016, 11:53:16 AM »
Read in another thread that a 3D translite for Revenge from Mars is in the works.


Is there any approximate date of availability or preorder?


I so much want this!

Thanks in advance.

6
You are not allowed to view links. Register or Login
Is it stopping the ball from going around the loop or just nicking it as it goes by?  I don't have mine yet so I'm curious.
It stops the ball when it hits it. In my case, it doesn't hit the weldment all the time. Maybe 1 or 2 times our of 5 the ball gets blocked.

7
I was wondering if it is normal or if some tweaking is required.


Sometimes, when hitting the ball through the left outer lane (left Joust lane), the ball will hit the left popper weldment (mechanism that sends the ball out of the moat) and the ball won't of course go through the lane. This may happen maybe 1 time out of 5. It seems it may depend on the angle/speed the ball enters the lane.


Is this normal? I've played the original Medieval Madness a lot in the past and I think it didn't used to happen as much. But, with so many MMr games under my belt, I'm now unsure if it something typical.


I've checked in dept and I doubt the left popper assembly could be re-positioned enough to make a difference. When it happens, the ball hits the left side of the weldment. I suspect whatever the tweaks, it can always happen if you get a weird rebound, but otherwise, I thought a somewhat clean entry in the lane should divert the ball correctly to make the ramp without interference. It may be due the the positioning of the metal guides in the lane or be totally normal.


Any thoughts?




8
MMR Support [MMR Members Only] / Re: Slingshot Damage
« on: June 08, 2015, 02:40:06 PM »
Glad we'll soon have a fix. Thanks.  :)

In the meanwhile, do you have any suggestions for a temporary patch to avoid any further playfield damage so we can safely continue playing the game before applying a permanent fix? For example, would a strategically placed adhesive felt be advised?

9
MMR Support [MMR Members Only] / Re: Slingshot Damage
« on: May 30, 2015, 11:28:50 PM »
You are not allowed to view links. Register or Login
This issue was brought to my attention on pinside so I checked out mine.  Damage has been done.  Do I need to contact cgc directly? Thanks
Any way to tweek this? Just looked on my machine and it's pretty minimal currently but I do see a tiny chip. Wouldn't want it to get worse.

10
Hi,


after a couple of good games last night, the "Launch Ball" button became somewhat useless.
Each new ball is automatically being launched. Cannot have a break anymore between balls! It's almost if the machine was thinking the ball was instantly in play.


This happened maybe an hour or two after I installed coin mechs. They work well. The right coin mech one (or left from inside machine) might be squeezing some wires in the back a bit, but I doubt it's enough to cause anything.


However, when going in test mode, there's a new error: "Check switch F6 U.R. Flipper But.". That's a strange since Medieval Madness certainly doesn't have a Upper Right flipper button and that according to the manual, switch R6 is Not Used.

Of mention too, I have another error that has been there since the start: "Check R. Troll Up Switch Bad". It has always been there and both trolls are behaving correctly. I seriously doubt it's related.

So, anyone has any idea on why a can't anymore manually launch a new ball because the machine auto-launches it?

11
Concerning software updates, I was wondering if there are additional features that could eventually be released in the future.


For example, it seems the Beagleboard Black has a Ethernet jack. Would it be technically feasible to add a feature to read high scores and current scores via networking? Would be pretty cool.

12
MMR Support [MMR Members Only] / Re: Catapult launch is to strong
« on: May 25, 2015, 03:10:18 PM »
I noted this in another thread but I think this is the better place.
In my case, it was hitting to top-left part of the castle maybe 2/5 times. I also thought the catapult was too powerful but that's not the case.


I followed Lloyd's advice and it was an easy fix for a newbie like me. I now understand it might be hard to get this adjustment perfectly out of the factory for each machine as the right position is quite precise. A little on one side and the ball could hit the red lamp. A little on the other and it would risk hitting the top-left castle tower.

In any case, once in the wire ramp in the perfect position, the catapult works 100% of the time without hitting anything.

13
Yeah, thanks. I followed the advice to adjust the catapult wire ramp and it was an easy tweak for the newbie I am. The right position is probably a millimeter question. In any case, I agree that the catapult's power is quite OK and doesn't need software adjustment.

14
MMR Support [MMR Members Only] / Re: Flipper Assembly
« on: May 21, 2015, 09:24:09 PM »
From what I've heard from experienced people, it's not unheard of for screws to get loose. Doesn't explain an additional 2 screws missing but it would have worked without those. I must say I'm a total newbie to pinball tech and I could easily find and pinpoint the problem.

I understand you may be worried, but since we've fixed that little problem, the machine plays perfectly and better than any Medieval Madness I've ever played. Totally worth it. After the 1997 release, I must have played Medieval Madness a couple of games per day for a couple of years. So I know the feel and gameplay extremely well and the MMr doesn't deceive me in any way.

15
My catapult is also very strong. It works correctly about 4 out of 5 times. 1 out of 5 it bangs something and comes back the left ramp. I suppose that with a bit less force, it would be perfect.

I don't know if anyone noticed the same but it feels like a software bug rather than hardware. When pressing the left button there seems to be an inconsistent delay in rotating the FIRE lights to the left. It is rarely instant and seems to be depending on the action. I think it's software as the left button registers correctly to change initials in high scores. But, if it could be hardware, please give advice on how to verify. It might not be registering always correctly as sometimes, pressing both buttons to skip the bonus accounting at the end of a ball needs a few tries or doesn't register. The right button always does what it should to be software and reacts perfectly. A bit weird since I got to the save the children mini-game and it played well; didn't have any problem moving left.



Pages: [1] 2