• July 19, 2024, 09:11:12 AM

Login with username, password and session length

NOTE: This forum is for respectful dialog and it's content is meant to be kept on this site - so please be respectful and please do not copy content to other sites.

Author Topic: Ball consistently down middle from the Right upper chute  (Read 15820 times)

Offline BB13

  • PPS Forum Member
  • One Star Member
  • *
  • Posts: 1
  • Karma: +0/-1
    • View Profile
Ball consistently down middle from the Right upper chute
« on: October 05, 2015, 10:15:41 PM »
Looking for help for a likely small adjustment which will greatly improve the play of the game.  About 90% of the time, when a ball comes down from the right, either after the initial shot or when the ball goes into the Merlin's Magic "hole" and gets kicked out to the right... the ball comes down the chute, grazes a little black piece... and then perfectly goes down the middle and ends the turn.  On the first shots, it gives a Magic Shield and reshoots but its very challenging / frustrating to get any momentum / game play.


Does anyone have any advice as to how to adjust the small black bumper, or the metal strip (forming the chute) or the gate in order to change the trajectory so that it goes towards one of the flippers rather than dead center?


Appreciate,


Brad

Offline Bmore

  • PPS Forum Member
  • One Star Member
  • *
  • Posts: 45
  • Karma: +0/-0
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #1 on: December 05, 2015, 03:03:08 PM »
I'm experiencing the same, did you get this resolved?

Offline hocuslocus

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 53
  • Karma: +2/-0
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #2 on: February 18, 2016, 08:27:41 PM »
I was under the impression that after the ball goes down the right side it is supposed to hit the right flipper. (at least that's what someone told me). I honestly don't remember exactly how the game originally played. so I bent the piece of wire trying to guide the ball, but no matter how I bend it, it either went down the middle or hits the top of the right sling and bounces on the left flipper. I was contemplating buying another right ball gate assy just to seem how they are supposed to be bent, and since they are only $12. If the ball is going down with enough momentum it will hit the right flipper. I'm assuming this is the way it's supposed to play and my friend didn't know what he was talking of.

right gate assy link -
You are not allowed to view links. Register or Login


Offline Lloyd Olson

  • LTG : )
  • Global Moderator
  • Three Star Member
  • *****
  • Posts: 385
  • Karma: +18/-7
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #3 on: February 18, 2016, 09:31:02 PM »
It should divert the ball to the right and not down the middle.

Yours may have gotten bent. May need adjusting. Or remove one screw and turn it a little.

LTG : )

Offline Bmore

  • PPS Forum Member
  • One Star Member
  • *
  • Posts: 45
  • Karma: +0/-0
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #4 on: February 20, 2016, 07:09:08 PM »
I can't figure out what to adjust. If the ball comes down from the top it lands nicely on the flipper, if it stops at the guide/gate it hits the top of the slingshot and bounces to the middle. Should it be at an angle?

Offline hocuslocus

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 53
  • Karma: +2/-0
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #5 on: February 22, 2016, 03:48:28 PM »
good suggestion, I was contemplating drilling another hole. I've tried bending the wireform several different ways.
I came in today now all the balls are going straight down the middle at least 8 out of 10.

thank you

Offline hocuslocus

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 53
  • Karma: +2/-0
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #6 on: February 22, 2016, 05:27:39 PM »
Well I did it, at least I thought I did. I bent that piece of wireform so much that It snapped. It was really pissing me off though, so it had it coming.
anyway I tried the game without it now it hits the right flipper almost every time! it never goes down the middle anymore. think I'm just going to leave it out.

I understand what it's supposed to do. only thing is I haven't seen to many other medieval madness's so I don't know how the ball is supposed move down the lane. it seemed like with that piece of wireform it was destined to drain.

Offline PPS

  • Administrator
  • Five Star Member
  • *****
  • Posts: 1185
  • Karma: +60/-37
  • PPS Owner
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #7 on: February 23, 2016, 12:04:35 AM »
Put a ticket in to get a replacement at chicago-gaming.com ...


Rick

Offline hocuslocus

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 53
  • Karma: +2/-0
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #8 on: February 29, 2016, 11:17:15 AM »
I went ahead and put a slight slant on the table to make the ball hit the right flipper when coming from the jet bumpers. cause otherwise it hits the top of the right slingshot then bounces off and either goes down the middle or hits the left flipper. I have it to where the edge of the bubble is touching the right line in the middle. guess spending all that time messing with the wire form was pointless. I honestly had no idea that even that much of a slant would make that kind of a difference.

Offline mbuawa

  • PPS Forum Member
  • One Star Member
  • *
  • Posts: 37
  • Karma: +1/-3
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #9 on: March 01, 2016, 11:41:20 PM »
Mine does the exact same thing, ball comes down out of the right orbit, bounces off the rubber at the top of the right sling shot and either goes to the left flipper or down the middle. Haven't worked on adjusting it yet, hopeful some minor tweaks to the ball guide will do the trick.

Offline PWhiz

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 62
  • Karma: +0/-0
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #10 on: March 03, 2016, 11:19:47 PM »
The strange thing that I found is that the manual suggests setting the pitch so that the bubble is between the first and second of the small segmented lines(ie. not the main big gap), and that is supposed to be 6.5deg.  But when I use a level on the playfield with the bubble in that position, it does not indicate 6.5.  In order to achieve 6.5 I have to raise the front about an inch or so and the bubble is way off the indicated mark.  So I really don't know which is right.  What the manual suggests, or what my level says is 6.5.

As it stands now, the ball hasn't been hitting the top of the sling that often, so I'm hesitant to mess with it anymore.

Offline Bmore

  • PPS Forum Member
  • One Star Member
  • *
  • Posts: 45
  • Karma: +0/-0
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #11 on: March 04, 2016, 10:42:03 AM »
Mybu level indicator was way off, when I adjusted it according to manual and then measured the pitch it was over 9 degrees. Best not to trust the bubble, but adjust the pitch to actually be aroung 6.5 degrees.


Is your pitch higher now, and did the ball coming down faster help?

Offline PWhiz

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 62
  • Karma: +0/-0
    • View Profile
Re: Ball consistently down middle from the Right upper chute
« Reply #12 on: March 05, 2016, 11:49:16 PM »
If you were asking me, I have it set at true 6.5 right now and it seems to be playing fine.  Ball isn't coming down too fast or slow.  About right. 

For a bit there I was having an issue with the ball having the tendency to hop off the wireform return to the left flipper at about midway or just above the left sling.  This was in part due to trying to fix/adjust my catapult being inconsistent and also not being able to eject more than one ball.  I had been playing around with different solenoid power settings and I ended up finding that if I left it at default, it actually started working better.  It was weird because it had seemed weaker at that setting before.  I don't know, pinball is weird, haha.

I just got myself into a situation where I was making all sorts of adjustments here and there and I think things were starting to get a bit out of whack and it took some time to get things dialed back in.

I think for the most part I have it playing like it should, except for the bozo standing between the flipper buttons.  Still working on that one. ;)