• October 23, 2017, 04:51:25 PM

Login with username, password and session length

NOTE: This forum is for respectful dialog and it's content is meant to be kept on this site - so please be respectful and please do not copy content to other sites.

Author Topic: HELP !! Smoke came up and after that some coils dont work  (Read 1105 times)

Offline sirlonzelot

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
HELP !! Smoke came up and after that some coils dont work
« on: February 12, 2017, 04:00:15 PM »
Hi

During gameplay i notice some smoke coming up from the underside of the playfield.
After that i notice that some coils dont work

Here they are

01 auto plunger
02 trough eject
10 left slingshot
11 right slingshot

Is there anything i can chevk / do ?

Thanks

Greetings



Offline sirlonzelot

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
Re: HELP !! Smoke came up and after that some coils dont work
« Reply #1 on: February 12, 2017, 04:25:00 PM »

Update: i notice that fuse f1 from the solenoid board was Blown I replace that with a 4ampere fuse and after that no coil is working any more.
The 50v on the driver boards are missing :(




« Last Edit: February 12, 2017, 04:27:38 PM by sirlonzelot »

Offline Lloyd Olson

  • LTG : )
  • Global Moderator
  • Three Star Member
  • *****
  • Posts: 332
  • Karma: +13/-7
    • View Profile
Re: HELP !! Smoke came up and after that some coils dont work
« Reply #2 on: February 12, 2017, 06:23:49 PM »
I believe you have a ticket on this I've responded to.

Hopefully you can sort it out a little and then I'll kick it to CGC to get you what you need.

LTG : )

Offline sirlonzelot

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
Re: HELP !! Smoke came up and after that some coils dont work
« Reply #3 on: February 13, 2017, 03:13:53 AM »
Yes, right. Again thanks for your quick help. I will do the test later...

Offline sirlonzelot

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
Re: HELP !! Smoke came up and after that some coils dont work
« Reply #4 on: February 14, 2017, 12:56:52 PM »
I found it, it was a bad coil (auto fire)


Offline Lloyd Olson

  • LTG : )
  • Global Moderator
  • Three Star Member
  • *****
  • Posts: 332
  • Karma: +13/-7
    • View Profile
Re: HELP !! Smoke came up and after that some coils dont work
« Reply #5 on: February 14, 2017, 01:26:50 PM »
Please add it to your ticket, if you haven't yet.

Thank you,
LTG : )

Offline sirlonzelot

  • PPS Forum Member
  • Two Star Member
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile
Re: HELP !! Smoke came up and after that some coils dont work
« Reply #6 on: February 14, 2017, 02:09:07 PM »
Already done. I am very pleased with the support 👍🏻